Partial Outage on eu.platform.sh

Incident Report for Platform.sh

Postmortem

What happened

Gateways on the region were overloaded due to a significant spike in traffic from what appeared to be a DDOS.

Customer Impact

Sites on the EU region experienced intermittent outages from roughly 13:45 UTC to 15:30 UTC.

What was done to resolve the incident

Requests were stopped on the project which was the target of the DDOS, and services were migrated to other less impacted hosts.

Posted Feb 03, 2026 - 19:11 UTC

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 18:00 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 02, 2026 - 17:02 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 16:11 UTC

Identified

To update, this incident looks to be a reoccurrence of this EU region incident from earlier today:
https://status.platform.sh/incidents/f56hjy3b273b

We are actively working to fully resolve this issue.
Posted Feb 02, 2026 - 15:55 UTC

Investigating

The previous incident impacting the eu.platform.sh region from earlier today looks to have reoccurred.

We are actively investigating, and working to restore service.
Posted Feb 02, 2026 - 15:38 UTC
This incident affected: Europe (West) (eu.platform.sh).