Outage on eu.platform.sh

Incident Report for Platform.sh

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 14:50 UTC

Monitoring

We have moved into the validation phase to ensure the issue is fully resolved.
Posted Feb 02, 2026 - 14:40 UTC

Identified

The issue has been identified, most projects have been migrated away from the affected host server.
Posted Feb 02, 2026 - 14:20 UTC

Investigating

We have detected an issue affecting service on the eu.platform.sh region. We are currently working to restore service.

This issue affects multiple production sites as well as development environments. Access to your site, project UI as well as Git and SSH access may be affected.

This outage does not affect Dedicated Enterprise Clusters.

We will update you as soon as we have further information.
Posted Feb 02, 2026 - 13:53 UTC
This incident affected: Europe (West) (eu.platform.sh).