Partial Outage on FR-3

Incident Report for Platform.sh

Postmortem

What happened

Multiple projects are down due to storage issues across the FR-3 Platform.sh, causing service disruptions. This issue has caused I/O access to block in several hosts on the FR-3 region

Customer Impact

Between 2025-06-12 10:29 and 10:57 UTC, sites on affected hosts were intermittently available.

What was done to resolve the incident

The incident's root cause is an issue at the cloud provider, specifically related to the storage. The issue was resolved at the cloud provider level.

Posted Jun 12, 2025 - 11:22 UTC

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 11:18 UTC

Monitoring

We have identified problems with our upstream provider's infrastructure. Most of the issues are already resolved and alerts have cleared. We are monitoring the situation.
Posted Jun 12, 2025 - 10:58 UTC

Investigating

We have detected an issue affecting service on the fr-3.platform.sh region. Our Operations team has been notified and is currently working to restore service.
Posted Jun 12, 2025 - 10:43 UTC
This incident affected: Europe (France 3) (fr-3.platform.sh).