Partial Outage on CA1

Incident Report for Platform.sh

Postmortem

What happened
Upstream provider had an incident affecting Virtual Machines and disks in our CA-1 region.

Customer Impact
Several projects were affected causing downtime. Outage was detected at 09:22 UTC and lasted until 11:03 UTC.

What was done to resolve the incident
The Upstream infrastructure provider applied a fix, restoring full operation to our services.

Posted Aug 13, 2025 - 00:17 UTC

Resolved

This incident has been resolved.
Posted Aug 12, 2025 - 22:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 12, 2025 - 11:23 UTC

Monitoring

Upstream provider has restored the service. All alerts on our side have cleared and we are monitoring the region.
Posted Aug 12, 2025 - 11:22 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 12, 2025 - 10:56 UTC

Update

We are continuing to work on a fix for this issue.
Posted Aug 12, 2025 - 10:48 UTC

Identified

Upstream provider is experiencing an incident which is affecting our CA-1 region.

We are actively working with the upstream provider to solve the incident.
Posted Aug 12, 2025 - 09:42 UTC

Investigating

We are currently investigating the issue.
Posted Aug 12, 2025 - 09:29 UTC
This incident affected: Canada (ca-1.platform.sh).