Outage on EU-5

Incident Report for Platform.sh

Postmortem

WHAT HAPPENED

An incident at upstream provider (AWS) affecting networking resulted in outages in EU-5 region

CUSTOMER IMPACT

Sites were unavailable from 23:30 UTC Feb 13 to 01:00 UTC Feb 14.

WHAT WAS DONE TO RESOLVE THE INCIDENT

Fixes implemented by upstream provider resolved the incident.

Posted Feb 14, 2025 - 05:22 UTC

Resolved

The upstream problem has been resolved, and we are not receiving any further alerts. As a result, we are going to mark the incident as resolved.
Posted Feb 14, 2025 - 05:05 UTC

Monitoring

Affected projects are back online as upstream provider has implemented fixes - we will continue to monitor the situation.
Posted Feb 14, 2025 - 01:00 UTC

Investigating

We have detected an issue at our upstream provider affecting service on the EU-5 region.

This issue affects multiple production sites as well as development environments. Access to your site, project UI as well as Git and SSH access may be affected.

We will update you as soon as we have further information.
Posted Feb 13, 2025 - 23:59 UTC
This incident affected: Europe (North 1) (eu-5.platform.sh).