Partial Outage on Dedicated Clusters
Incident Report for Platform.sh
Postmortem

What happened

Underlying services on a small number of projects were found to be in unhealthy state and caused application errors.

Customer Impact

Sites were not accessible for up to 2 hours and 30 minutes.

What was done to resolve the incident

A configuration fix was applied to ensure site services can run without hiccups.

Posted Nov 14, 2024 - 02:15 UTC

Resolved
Services on some dedicated cluster were found to be in unhealthy state causing site outages.
Posted Nov 13, 2024 - 21:00 UTC