Partial Outage on de-2.platform.sh
Incident Report for Platform.sh
Postmortem

What happened

The service handling incoming requests, on one of the de-2.platform.sh regional gateway, stopped processing requests. The response team switched the faulty gateway, with a freshly provisioned one. Shortly after, the faulty gateway was fully recovered.

How long customers were impacted

Some projects were affected for up to 45 minutes, however most recovered within 20 minutes.

How many customers were impacted

The issue affected the availability of all environments for some projects.

Resolution steps

During the incident, a temporary gateway was added, until the faulty gateway was fully recovered.
Our engineers are currently investigating the root cause of the service failure.

Posted Nov 09, 2023 - 09:03 UTC

Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 09:14 UTC
Monitoring
We fully recovered the affected gateway. Incoming traffic is handled as expected. All effected projects are now fully available, and working as expected.
Posted Nov 08, 2023 - 08:26 UTC
Identified
One of the regional gateway is currently not processing incoming requests. Therefore, affected projects environments are not receiving incoming requests.
Posted Nov 08, 2023 - 08:06 UTC
Investigating
We have detected an issue affecting service on the de-2.platform.sh region. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience downtime.
We will update you as soon as we have further information.
Posted Nov 08, 2023 - 07:41 UTC
This incident affected: Europe (Germany) (de-2.platform.sh).