Auth subsystems outage

Incident Report for Platform.sh

Resolved

This incident has been resolved. Authentication is working as expected.
Posted Mar 27, 2026 - 10:10 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2026 - 04:18 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 27, 2026 - 04:00 UTC

Investigating

We have detected an issue affecting our authentication subsystems. Our Operations team has been notified and is currently working to restore service.

This outage does not affect Dedicated Enterprise Clusters.

We will update you as soon as we have further information.
Posted Mar 27, 2026 - 03:41 UTC
This incident affected: Accounts (Console, User accounting, Provisioning, Billing).