Emergency maintenance

Incident Report for Platform.sh

Resolved

This incident has been resolved.
Posted Sep 21, 2023 - 18:02 UTC

Monitoring

We have restored services and are monitoring the results.
Posted Sep 21, 2023 - 14:54 UTC

Update

The emergency maintenance is ongoing. The Console (UI), and API will be unavailable in the meantime. Environment are expected to be running as normal.
Posted Sep 21, 2023 - 12:08 UTC

Identified

We are currently deploying an emergency update on all grid host projects. The Console (UI), and API will be unavailable while the upgrade is ongoing.
Posted Sep 21, 2023 - 10:56 UTC
This incident affected: Australia (au.platform.sh), Australia East (au-2.platform.sh), Canada (ca-1.platform.sh), Europe (France) (fr-1.platform.sh), Europe (France 3) (fr-3.platform.sh), Europe (France 4) (fr-4.platform.sh), Europe (Germany) (de-2.platform.sh), Europe (West) (eu.platform.sh), Europe (West 2) (eu-2.platform.sh), Europe (West 4) (eu-4.platform.sh), Europe (North 1) (eu-5.platform.sh), United Kingdom (uk-1.platform.sh), USA (East) (us.platform.sh), USA-2 (East 2) (us-2.platform.sh), USA-3 (West 2) (us-3.platform.sh), and USA-4 (East 1) (us-4.platform.sh).