We have fixed all the identified clusters affected by this issue, and we are continuing to monitor the status.
Posted Oct 30, 2025 - 14:22 UTC
Update
Fix has been rolled out to most of the clusters. Team is working through remaining clusters.
Posted Oct 30, 2025 - 06:07 UTC
Update
We are still deploying the fix across the remaining affected clusters. We are closely monitoring system performance to ensure full resolution and detect any residual issues.
Posted Oct 30, 2025 - 04:06 UTC
Update
The deployment of the fix is currently underway across the remaining affected clusters. We are closely monitoring system performance to ensure full resolution and detect any residual issues.
Posted Oct 30, 2025 - 01:38 UTC
Monitoring
A fix is being rolled out and we are monitoring the results
Posted Oct 29, 2025 - 23:34 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 29, 2025 - 22:45 UTC
Identified
The issue has been identified, and a fix is being implemented.
Symptoms include unhealthy services on the cluster, which will often result in the application returning 500 errors.
Posted Oct 29, 2025 - 21:59 UTC
Investigating
We have detected an issue affecting orchestration services on dedicated enterprise clusters. Our Operations team has been notified and is currently working to restore service.
We will update you as soon as we have further information.