Partial Outage on us-2
Incident Report for Platform.sh
Resolved
This incident has been resolved now.
Posted Nov 20, 2024 - 13:54 UTC
Monitoring
A fix has been implemented and we are monitoring it.
Posted Nov 20, 2024 - 13:29 UTC
Identified
The issue has been identified and we are working on a fix.
Posted Nov 20, 2024 - 13:22 UTC
Investigating
We have detected an issue affecting services on the us-2 region. Our Operations team has been notified and is currently working to restore service. Projects may experience downtime.

We will update you as soon as we have further information.
Posted Nov 20, 2024 - 13:12 UTC
This incident affected: USA-2 (East 2) (us-2.platform.sh).