Gateways unresponsive on uk-1.platform.sh
Incident Report for Platform.sh
Postmortem

What Happened

On March 29, 2024, at 07:23 UTC, a large increase in incoming connections to the uk-1.platform.sh region caused the gateways to become unresponsive. Availability of sites/environments in the region was impacted.
This incident did not affect Dedicated clusters.

Customer Impact

Grid projects on the uk-1.platform.sh region were affected, resulting in temporary outages and reduced performance for customer sites. Sites availability and performance was shortly degraded.

What Was Done to Resolve the Incident

To address the issue, our engineers initially blocked the majority of the malicious (DDoS) traffic at the time and made various configuration and software changes in our internal gateway systems to handle these situations better.
They continued monitoring the changes to ensure system stability and performance.

Posted Apr 12, 2024 - 12:30 UTC

Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 11:26 UTC
Monitoring
A large increase in incoming connections to the uk-1.platform.sh region caused the gateways to become unresponsive.

Traffic has been blocked and we're seeing gateway performance returning to normal. We're continuing to monitor the situation and will take additional action if needed.
Posted Mar 29, 2024 - 11:58 UTC
This incident affected: United Kingdom (uk-1.platform.sh).