Partial Outage on EU-5 region

Incident Report for Platform.sh

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2026 - 10:51 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 04, 2026 - 10:31 UTC

Investigating

We're currently seeing an issue with the EU-5 region, due to high traffic levels causing some gateway instability at this time.

We've begun our incident management processes to address this issue and are working with our Operations team to restore service at this time.

We'll provide further updates as we have more information available to share.
Posted Feb 04, 2026 - 10:21 UTC
This incident affects: Europe (North 1) (eu-5.platform.sh).