Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted May 31, 2025 - 05:52 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 31, 2025 - 04:00 UTC
Scheduled
We will be performing scheduled database maintenance on the Accounts service to improve system performance and reliability.
During this time, certain account-related functionalities may be temporarily unavailable, including project creation, ticket submission, user management, provisioning, billing, updating billing addresses, payment methods, SSH keys, and profile pictures.
All customer environments will remain available, and the project Console will continue to function normally throughout the maintenance window.
If you have any questions or concerns, please don't hesitate to reach out via our discord channel by logging into https://discord.gg/PkMc2pVCDV.
Posted May 29, 2025 - 10:34 UTC
This scheduled maintenance affected: Accounts (User accounting, Provisioning, Billing).