A grid host in the eu-5.platform.sh region experienced a storage failure around 07:58 UTC requiring a reboot.
Some application and database containers on the host failed to restart automatically after the reboot, leaving affected projects in a degraded state.
These projects were recovered manually.
Posted Aug 11, 2025 - 12:49 UTC
Resolved
This incident has been resolved.
Posted Jul 30, 2025 - 11:42 UTC
Monitoring
All services should now be recovered. If you are still experiencing problems with your environments, please open a support ticket.
Posted Jul 30, 2025 - 11:25 UTC
Investigating
We have detected an issue affecting service on the eu-5.platform.sh region. Projects on affected regions may be temporarily unavailable while we restore services. We will update you as soon as we have further information.
Posted Jul 30, 2025 - 09:48 UTC
This incident affected: Europe (North 1) (eu-5.platform.sh).