Partial Outage on Orange service provider
Incident Report for Platform.sh
Postmortem

What happened

An intermittent and unidentified issue caused some customers hosted on Orange infrastructure to experience their websites and/or UI to become unavailable. The issue self resolved during investigation.

How long customers were impacted

From 09:06 UTC to 09:46 UTC, 40 minutes in total.

How many customers were impacted

The issue affected the availability of some environments and/or UI for some projects.

What was done to resolve the incident

The event resolved itself automatically. We have contacted the provider in order to fully investigate this event.

Posted Nov 13, 2023 - 14:52 UTC

Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 11:49 UTC
Monitoring
All production environments are recovered and available as expected again. We are monitoring the availability.
Posted Nov 13, 2023 - 10:15 UTC
Investigating
We have detected an issue affecting service on the production environments availability for sites hosted on Orange service provider. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience downtime.

We will update you as soon as we have further information.
Posted Nov 13, 2023 - 09:43 UTC
This incident affected: Dedicated Enterprise.