Region outage on FR-1.PLATFORM.SH
Incident Report for Platform.sh
Postmortem

Overview

On May 21, 02:48 UTC an incident was declared on the fr-1 region. The issue was tracked back to the upstream infrastructure provider Orange.

What Happened

Our internal monitoring detected multiple site down alerts for projects hosted in the fr-1 region. Our on-call engineers immediately recognized the issue as a failure in the networking layer on Orange.

Resolution

We opened a support ticket with the provider and continued to monitor the situation.

Impact

The incident lasted a total of 3 hours and 50 minutes. We did see alerts starting to clear throughout the incident as the network was being restored to normalcy.

Posted May 27, 2021 - 16:35 UTC

Resolved
This incident has been resolved. If you still see issues with your project, please reach out via a support ticket.
Posted May 21, 2021 - 06:38 UTC
Identified
The cloud provider is currently working to resolve a networking issue, and we will update you as soon as we have further information.
Posted May 21, 2021 - 04:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2021 - 03:58 UTC
Identified
Our monitoring has detected serious issues with our cloud infrastructure provider which affect all sites hosted on the fr-1.platform.sh region. Our operations team has been notified and they are investigating the issue with our provider.
We will update you as soon as we have further information.
This incident also affects dedicated clusters in the FR-1 region.
Posted May 21, 2021 - 02:48 UTC
This incident affected: Europe (France) (fr-1.platform.sh).