Partial Outage on CA-1 region
Incident Report for Platform.sh
Postmortem

What happened

A host on the region entered a degraded state.

Customer Impact

Environments on the degraded host were impacted in the form of stuck activities (such as a backup activity) which then resulted in a site outage for the environments in question.

What was done to resolve the incident

The degraded host was recovered, and subsequent stuck activities on impacted environments were then able to resolve successfully, and to restore service to impacted sites.

Posted Jul 24, 2024 - 16:52 UTC

Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 16:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 16:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 24, 2024 - 15:57 UTC
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 15:27 UTC
Investigating
We are investigating an issue that has resulted in outages for some sites hosted on the CA-1 region.

Our Operations team has been notified and is currently working to restore service.

We will update you as soon as we have further information.
Posted Jul 24, 2024 - 14:56 UTC
This incident affected: Canada (ca-1.platform.sh).