Partial Outage on au.platform.sh

Incident Report for Platform.sh

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 06:59 UTC

Monitoring

We have detected some timeouts with the API services on the au.platform.sh region.
- API, console, CLI, SSH and deployments are affected
- Live sites are not affected

Our operations team is investigating
Posted Jun 12, 2025 - 05:46 UTC
This incident affected: Australia (au.platform.sh).