Partial Outage on USA-2 (East 2)
Incident Report for Platform.sh
Postmortem

On Thursday, April 15, 2021 at approximately 19:30 UTC, a high level of network traffic was detected which interrupted service to only a small number of projects. Those customers were notified and an investigation commenced.

What went wrong, and what actions were taken?

We identified the traffic was originating from Fastly. At 19:20, Fastly had announced an incident* themselves for components related to their API. We identified the Fastly service that was in error and corrected it.

No further actions necessary.

*Reference: https://status.fastly.com/incidents/xydqst0y2jxt

Posted Apr 16, 2021 - 17:13 UTC

Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 21:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2021 - 20:48 UTC
Investigating
We have detected an issue affecting service on the USA-2 (East 2) regions. Our Operations team has been notified and is currently working to restore service.

Projects on affected regions may experience timeouts or slow response times. Dedicated Cluster environments are not affected by this issue.

We will update you as soon as we have further information.
Posted Apr 15, 2021 - 20:03 UTC
This incident affected: USA-2 (East 2) (us-2.platform.sh).