Partial outage on CA-1 region
Incident Report for Platform.sh
Resolved
Our Operations team has corrected the issue and the region has been restored to full service.
Posted Mar 31, 2020 - 08:27 UTC
Identified
We have detected an issue affecting service on the CA-1 region. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience intermittent outages.
This issue affects production and development environments.
This outage does not affect Dedicated Enterprise Clusters.
We will update you as soon as we have further information.
Posted Mar 31, 2020 - 08:11 UTC
This incident affected: Canada (ca-1.platform.sh).