Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 28, 2025 - 01:20 UTC
Scheduled
We will be performing scheduled maintenance in the de-2.platform.sh region to reallocate capacity across our infrastructure. This update may involve provisioning additional resources and/or decommissioning select hosts as part of our ongoing efforts to optimize resource utilization in the region.
During the maintenance window, all projects and environments will remain operational. However, as we adjust our infrastructure, you may experience brief service interruptions. Additionally, integrations and webhooks might encounter temporary disruptions, and deployment times could be slightly longer.
If you have any questions or concerns about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also reach out to us via our public chat channel at https://chat.platform.sh.
Thank you for your understanding as we work to improve our systems.
Sincerely, Platform.sh Support Team
Posted Feb 28, 2025 - 01:17 UTC
This scheduled maintenance affected: Europe (Germany) (de-2.platform.sh).