Partial Outage on FR-4

Incident Report for Platform.sh

Postmortem

What happened

An unexpected infrastructure reboot due to a disk error led to an interruption to customers' environments.

Customer Impact

Between 2025-11-29 04:35 and 04:56 UTC, some customers' production environments were unresponsive.

What was done to resolve the incident

The host rebooted automatically, based on alerts detected by internal monitoring checks.

Posted Nov 29, 2025 - 06:47 UTC

Resolved

This incident has been resolved.
Posted Nov 29, 2025 - 06:01 UTC

Monitoring

All environments in this region should be accessible.
Our team is continuing to monitor this region.
Posted Nov 29, 2025 - 05:39 UTC

Identified

We noticed that an infrastructure host was rebooting.
The affected environments are now working again as soon as the host starts up.
Posted Nov 29, 2025 - 05:16 UTC

Update

The affected environments are now responsive.
Our Operations team is still looking into it.
Posted Nov 29, 2025 - 05:08 UTC

Investigating

We have detected an issue affecting service on the FR-4 region. Our Operations team has been notified and is currently working to restore service. Environments on affected regions may be unresponsive.
We will update you as soon as we have further information.
Posted Nov 29, 2025 - 04:58 UTC
This incident affected: Europe (France 4) (fr-4.platform.sh).