Partial outage of Console and Deployment services on FR-3 region

Incident Report for Platform.sh

Postmortem

What Happened

A networking issue was found in region FR-3.platform.sh,
affecting the subsystems responsible for handling console UI, project API, SSH and deployment functions.

Customers may have experienced issues while accessing project console, interacting with project API, logging into environments with SSH, submitting deployments and backups.

Customer Impact

From 2025-03-25 17:58 UTC to 2025-03-26 01:43 UTC ,
some customers were unable to access console, environments or submit any deployments.

There was no impact on environments or production sites.

What was done to resolve the incident

Our team has restored the availability of subsystems responsible for handling console UI, project API and deployments functions.
Incident resolved.

Posted Mar 26, 2025 - 05:25 UTC

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 04:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 02:05 UTC

Identified

Our Operations team has identified a networking issue and deployed a correction fix to restore the availability of those related subsystems.
Posted Mar 26, 2025 - 02:04 UTC

Investigating

We have detected an issue affecting service on the FR-3.platform.sh region. Some customers may not be able to submit deployments nor access to console UI and/or project API.

Our Operations team has been notified and is actively recovering the availability of those services.

This issue does not affect availability of any environments, only the API services for the project. There is no site downtime as a result of this issue.
Posted Mar 26, 2025 - 01:57 UTC
This incident affected: Europe (France 3) (fr-3.platform.sh).