Partial Outage on us-2

Incident Report for Platform.sh

Postmortem

WHAT HAPPENED

A short DDoS attack on one of the sites in the us-2 region caused overload of the regional gateways.

As attack subsided, the load returned back to normal.

CUSTOMER IMPACT

Sites displaying TLS connection failures between 2023-11-26 08:41 and 08:59 UTC.

The outage only affected sites hosted on grid infrastructure.

WHAT WAS DONE TO RESOLVE THE INCIDENT

Outage self-resolved.

Posted Nov 26, 2023 - 10:04 UTC

Resolved

This incident has been resolved.
Posted Nov 26, 2023 - 10:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2023 - 09:03 UTC

Investigating

We have detected an issue affecting service on the us-2 region. Our Operations team is currently working to restore service. Projects on this region may experience TLS certificate issues.
We will update you as soon as we have further information.
Posted Nov 26, 2023 - 08:54 UTC
This incident affected: USA-2 (East 2) (us-2.platform.sh).