Issues with upsun get command

Incident Report for Platform.sh

Monitoring

A fix has been implemented, and we're monitoring the roll-out process.
Posted Feb 20, 2026 - 04:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 19, 2026 - 22:11 UTC

Investigating

We are investigating reports of issues when running the upsun get command in the Upsun CLI.

This issue appears to only affect projects without a Git integration that are pushing code manually. There is no impact on project availability or running environments.
Posted Feb 19, 2026 - 21:12 UTC