Partial outage on uk-1.platform.sh

Incident Report for Platform.sh

Resolved

This incident was resolved and we've seen no further issues over the last several hours.
Posted Feb 26, 2026 - 00:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 25, 2026 - 12:11 UTC

Investigating

We have detected an issue affecting service in the uk-1.platform.sh region. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience intermittent site slowness and downtime.

Sites hosted on dedicated environments are not affected.

We will update you as soon as we have further information.
Posted Feb 25, 2026 - 11:09 UTC
This incident affected: United Kingdom (uk-1.platform.sh).