Ticketing system outage
Incident Report for Platform.sh
Resolved
This issue has been solved, our ticketing system provider is now online.
Posted Sep 09, 2020 - 13:11 UTC
Update
Our monitoring systems are still available, and we are responding to alerts. Please join us on Slack via https://chat.platform.sh/ if you have an urgent support request.
Posted Sep 09, 2020 - 12:23 UTC
Update
Our ticketing provider is still working on this issue. Please join us on Slack via https://chat.platform.sh/ if you have an urgent support request.
Posted Sep 09, 2020 - 12:22 UTC
Identified
Our monitoring has detected serious issues with our ticketing infrastructure provider which affect all customer created tickets. Our operations team has been notified, and they are investigating the issue with our provider.

We will update you as soon as we have further information.
Posted Sep 09, 2020 - 11:56 UTC
This incident affected: Accounts (Console).