Email Service Unavailable
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Jan 11, 2023 - 10:58 UTC
Monitoring
A fix has been implemented on all the affected regions. We are monitoring the results.
Posted Jan 11, 2023 - 07:11 UTC
Update
A fix is ready and will be applied to the affected regions.

All projects and environments will continue to function during the upgrade; however, at one point each project will be reallocated resulting in a short interruption. Integrations and webhooks may fail during the maintenance, and you may notice increased deployment times.
Posted Jan 11, 2023 - 03:16 UTC
Identified
The issue has been identified and a fix is still being worked on
Posted Jan 11, 2023 - 02:44 UTC
Update
This issue affects the US-3, AU-2 and FR-4 regions. Our engineering team is preparing a fix to resolve the issue.
Posted Jan 11, 2023 - 02:09 UTC
Investigating
Platform.sh has detected an issue with sending email on the us-3 region. Our operations team is currently investigating the cause. We will provide updates as more information becomes available.
Posted Jan 11, 2023 - 01:35 UTC
This incident affected: Australia East (au-2.platform.sh), Europe (France 4) (fr-4.platform.sh), and USA-3 (West 2) (us-3.platform.sh).