EU West Downgraded Performance
Incident Report for Platform.sh
Resolved
All affected EU West projects should be back online at this time.
Posted Feb 21, 2018 - 19:08 UTC
Monitoring
Some projects may be affected by a partial outage in our EU West Region. We are in the process of fixing the issue and bringing those affected back online.
Posted Feb 21, 2018 - 18:42 UTC