Network Disruptions in DE Region
Incident Report for Platform.sh
Resolved
Operations has identified that a host has unexpectedly rebooted in Germany. Fail-over was automatically triggered and services have been restored.
Posted Oct 16, 2017 - 14:44 UTC
Investigating
Platform.sh operations is investigating reports of connectivity issue affecting the German self-service region. Enterprise staging and production environments are unaffected.
Posted Oct 16, 2017 - 14:25 UTC