Deployment issues in US2
Incident Report for Platform.sh
Resolved
During the latest upgrade, a bug was introduced that caused relationship keys to be incorrectly named. This was patched and test cases added to prevent this from occurring in the future.
Posted Sep 18, 2018 - 14:08 UTC
Monitoring
Deployment has completed, checks on reported projects are now passing. Will monitor for any further issues.
Posted Sep 18, 2018 - 12:43 UTC
Update
CI operations have completed and Operations is deploying a fix.
Posted Sep 18, 2018 - 12:32 UTC
Identified
Operations has identified the issue and has started the CI and deployment processes with a fix.
Posted Sep 18, 2018 - 12:00 UTC
Investigating
We have confirmed reports regarding incorrect relationships being defined for database containers; This may affect a small number of production sites as well as some development environments. Our operations team has been notified and is currently investigating the issue. We will update you as soon as we have further information.
Posted Sep 18, 2018 - 11:56 UTC
This incident affected: USA-2 (East 2) (us-2.platform.sh).