Gateways unresponsive on us-4.platform.sh
Incident Report for Platform.sh
Postmortem

What happened

A large increase in incoming connections to the us-4.platform.sh region caused the gateways to become unresponsive.
Availability of sites/environments in the region was negatively impacted.

This incident did not affect Dedicated clusters.

Customer impact

Some sites in us-4.platform.sh region were unavailable during the incident (starting at 04:23 UTC on 2024-03-27).
Most affected sites have recovered within 18 minutes (by 04:41 UTC).

What was done to resolve the incident

We have blocked some malicious (DDOS) traffic to the region.

Posted Mar 27, 2024 - 05:46 UTC

Resolved
Alerts for the region have cleared following filtering of the excess traffic, and the region is again stable.
Posted Mar 27, 2024 - 05:37 UTC
Monitoring
Traffic has been blocked and we're seeing gateway performance returning to normal. We're continuing to monitor the situation and will take additional action if needed.
Posted Mar 27, 2024 - 04:45 UTC
Identified
A large increase in incoming connections to the us-4.platform.sh region caused the gateways to become unresponsive again.

Our Operations team has been notified and is currently investigating the issue.
Posted Mar 27, 2024 - 04:42 UTC
This incident affected: USA-4 (East 1) (us-4.platform.sh).