Partial Outage on fr-3.platform.sh

Incident Report for Platform.sh

Postmortem

What Happened

Recent maintenance on the fr-3.platform.sh region caused some subsystems to be unresponsive.
This resulted in an outage of the project console, API, and subsystems in the fr-3.platform.sh region.

Live environments on Grid or Dedicated infrastructure were not affected.

Customer Impact

From 2025-06-03 20:00 UTC to 2025-06-04 05:26 UTC,
some customers may have had trouble accessing the project console, project API, SSH, and submitting deployments and backups.

What was done to resolve the incident

Our team corrected the internal states of those subsystems in order to make them operational again.

Posted Jun 04, 2025 - 07:37 UTC

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 06:57 UTC

Monitoring

Services have been restored and we are monitoring to ensure stability
Posted Jun 04, 2025 - 05:19 UTC

Identified

We have detected an issue affecting service on the fr-3.platform.sh region. Our Operations team has been notified and is currently working to restore service. The console and project services (deployments) are currently unavailable for some projects on the region.
Production site uptime is NOT affected. We will update you as soon as we have further information.
Posted Jun 04, 2025 - 04:12 UTC
This incident affected: Europe (France 3) (fr-3.platform.sh).