Outage on EU

Incident Report for Platform.sh

Postmortem

What happened

The EU region was impacted by an unusually large amount of traffic directed to the eu regional gateways.

Customer Impact

Sites on the EU region experienced outages from roughly 14:55 UTC until 16:36 UTC, due to the traffic surge.

What was done to resolve the incident

Multiple mitigation efforts were implemented to fully mitigate the impact on the region. These included taking steps to stop the unusual traffic from reaching its destination, as well adding additional traffic filtering rules on the full region itself. We are also reviewing our internal automated isolation protocols to better shield projects from similar surges in the future. We appreciate your patience as we worked to resolve the disruption.

Posted Feb 03, 2026 - 20:34 UTC

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 19:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Feb 03, 2026 - 17:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2026 - 16:57 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 03, 2026 - 16:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 03, 2026 - 15:48 UTC

Investigating

We have detected an issue affecting service on the EU region. We are currently working to restore service.

We will update you as soon as we have further information.
Posted Feb 03, 2026 - 15:19 UTC
This incident affected: Europe (West) (eu.platform.sh).