Partial Outage on FR-4

Incident Report for Platform.sh

Postmortem

What happened

A host in the region became overloaded, and caused degraded performance on sites running on that node.

Customer Impact

Sites running on the affected node would have seen performance issues or timeouts from approximately 14:20 UTC to 16:10 UTC. Some sites experienced a number of brief outages during those times.

What was done to resolve the incident

An additional host was added to the region, and some projects on the overloaded host were migrated to the new host. This balanced the load issues and resolved the performance problems we saw.

Posted Nov 22, 2023 - 17:57 UTC

Resolved

This incident has been resolved.
Posted Nov 22, 2023 - 17:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2023 - 16:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 22, 2023 - 15:59 UTC

Investigating

We have detected an issue affecting service on the FR-4 regions. Our Operations team has been notified and is currently working to restore service. Projects in affected regions may experience timeouts or performance issues on their site.

We will update you as soon as we have further information.
Posted Nov 22, 2023 - 15:29 UTC
This incident affected: Europe (France 4) (fr-4.platform.sh).