Partial Outage on EU-5 region

Incident Report for Platform.sh

Postmortem

What happened

A sudden increase in traffic to the region overloaded some components of the region and caused some projects to become unreachable.

Customer Impact

Some projects were unreachable from 11:10 UTC till 13:31 UTC.

What was done to resolve the incident

Resources were added to the region, and some traffic was blocked.

Posted Sep 07, 2025 - 14:36 UTC

Resolved

This incident has been resolved.
Posted Sep 07, 2025 - 14:27 UTC

Monitoring

A fix has been implemented and we are monitoring the region.
Posted Sep 07, 2025 - 13:36 UTC

Update

We are still working on resolving the issue.
Posted Sep 07, 2025 - 12:46 UTC

Identified

The issue has been identified and Operations is working on applying a fix.
Posted Sep 07, 2025 - 11:54 UTC

Investigating

We have detected an issue affecting service on the EU-5 region. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience downtime.
We will update you as soon as we have further information.
Posted Sep 07, 2025 - 11:28 UTC
This incident affected: Europe (North 1) (eu-5.platform.sh).