DE-1 Region Connectivity Issues
Incident Report for Platform.sh
Resolved
All gateways are back online and working normally.
Posted Feb 20, 2018 - 18:05 UTC
Update
We are still monitoring the region.
Posted Feb 20, 2018 - 14:59 UTC
Update
The issue affected only outgoing traffic and availability was not compromised.
It affected 2/3 of the region.
Posted Feb 20, 2018 - 14:58 UTC
Monitoring
The majority of sites should now be working normally.
Posted Feb 20, 2018 - 14:46 UTC
Investigating
We are investigating network issues in the de-1 (Azure Germany) region.
Posted Feb 20, 2018 - 14:26 UTC