Partial Outage on FR-3.platform.sh

Incident Report for Platform.sh

Postmortem

What Happened

Our upstream provider for region FR-3.platform.sh had an unexpected network equipment issue during scheduled maintenance.

Customer Impact

Between 2025-04-17 01:36 UTC and 03:21 UTC,
services including project console UI, API, deployments, SSH, backups and customers' environments as well as live ones were unavailable.

What was done to resolve the incident

We received a recovery report from our upstream provider and have restored the affected services and environments.

Services and environments in region FR-3.platform.sh should now be available and accessible.

Incident resolved.

Posted Apr 17, 2025 - 07:56 UTC

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 04:13 UTC

Monitoring

Our team has successfully restored the availability of those affected environments following the recovery report from the upstream provider.

All FR-3 environments should now be accessible.
Posted Apr 17, 2025 - 03:38 UTC

Update

Our upstream provider has confirmed that a network equipment issue is impacting their scheduled maintenance.
Posted Apr 17, 2025 - 02:27 UTC

Identified

Our upstream provider is reporting unspecified problems with their infrastructure.

Our team will be keeping a close eye on the updates from our upstream provider and will take corrective actions as soon as possible.
Posted Apr 17, 2025 - 02:10 UTC

Investigating

We have detected an issue affecting service on the FR-3 region.
Our Operations team has been notified and is currently working to restore service.
Environments on affected regions may be unavailable.
We will update you as soon as we have further information.
Posted Apr 17, 2025 - 01:49 UTC
This incident affected: Europe (France 3) (fr-3.platform.sh).