The DNS failures resolved earlier today, and have not reoccurred since then.
This incident is resolved.
Posted Mar 17, 2026 - 22:36 UTC
Monitoring
We're still investigating the cause of this issue. We did not detect any more outages and the existing ones cleared.
Posted Mar 17, 2026 - 13:58 UTC
Investigating
We have detected an increased rate of DNS failures from our monitoring which we're currently investigating.
This issue affects multiple production sites as well as development environments. Access to your site may be affected.
This outage does not affect Dedicated Enterprise Clusters.
We will update you as soon as we have further information.
Posted Mar 17, 2026 - 12:22 UTC
This incident affected: Australia (au.platform.sh), Australia East (au-2.platform.sh), Canada (ca-1.platform.sh), Europe (France 3) (fr-3.platform.sh), Europe (France 4) (fr-4.platform.sh), Europe (Germany) (de-2.platform.sh), Europe (Switzerland) (ch-1.platform.sh), Europe (West) (eu.platform.sh), Europe (West 2) (eu-2.platform.sh), Europe (West 4) (eu-4.platform.sh), Europe (North 1) (eu-5.platform.sh), United Kingdom (uk-1.platform.sh), USA (East) (us.platform.sh), USA-2 (East 2) (us-2.platform.sh), USA-3 (West 2) (us-3.platform.sh), USA-4 (East 1) (us-4.platform.sh), Europe (West 3) (eu-3.platform.sh), and Canada (ca-2.platform.sh).