Reports of phishing emails from @internal.platform.sh
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 09:42 UTC
Investigating
We are aware of reports of spam/phishing emails being sent from @internal.platform.sh. Out of an abundance of caution we recommend not opening these emails or clicking on any links.
We're investigating the issue with our email provider Sendgrid and are working to resolve this issue.
For any questions please contact our support team by creating a ticket.

Information on how to do that is in our documentation:
https://docs.platform.sh/learn/overview/get-support.html
Posted Nov 22, 2024 - 00:20 UTC