Console, API and CLI outage
Incident Report for Platform.sh
Postmortem

WHAT HAPPENED

Our API cluster was overwhelmed by database connections which made it unresponsive.

CUSTOMER IMPACT

Console UI, API, and CLI were not available between 11:22 and 12:46 UTC.

WHAT WAS DONE TO RESOLVE THE INCIDENT

The API cluster has been restarted.

Posted Mar 23, 2024 - 13:48 UTC

Resolved
This incident has been resolved.
Posted Mar 23, 2024 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2024 - 12:48 UTC
Investigating
We have detected an issue affecting Console UI, API, and CLI.

Live sites are not impacted. Token-based authentication is functional. We are actively working to restore service.
Posted Mar 23, 2024 - 12:09 UTC
This incident affected: Accounts (Console, User accounting, Provisioning, Billing).