Partial Outage on eu.platform.sh and us.platform.sh

Incident Report for Platform.sh

Postmortem

What happened

A traffic spike in eu.platform.sh and us.platform.sh gateways resulted is site timeouts and outages in affected regions.

Sites hosted on dedicated environments were not affected.

We have blocked the malicious IP addresses which alleviated the pressure on gateways.

Customer Impact

Sites hosted in eu.platform.sh and us.platform.sh regions were experiencing timeouts and outages between 09:00 and 10:50 UTC.

What was done to resolve the incident

We have blocked malicious IP addresses.

Posted Feb 23, 2026 - 14:26 UTC

Resolved

This incident has been resolved.
Posted Feb 23, 2026 - 11:38 UTC

Monitoring

We have identified and blocked malicious traffic which resolved the affected regions performance issues.
Posted Feb 23, 2026 - 11:06 UTC

Update

We are continuing to investigate this issue.
Posted Feb 23, 2026 - 10:37 UTC

Investigating

We have detected an issue affecting service in the eu.platform.sh and us.platform.sh regions. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience site slowness and downtime.
Sites hosted on dedicated environments are not affected.
We will update you as soon as we have further information.
Posted Feb 23, 2026 - 10:28 UTC
This incident affected: Europe (West) (eu.platform.sh) and USA (East) (us.platform.sh).