Partial Outage on us-2.platform.sh

Incident Report for Platform.sh

Postmortem

What happened

A short DDoS attack on one of the sites in the us-2 region caused overload of the regional gateways. As attack subsided, the load returned to normal.

Customer impact

Sites displaying TLS connection failures between 2023-11-27 08:41 and 08:52 UTC. The outage only affected sites hosted on grid infrastructure.

Posted Nov 27, 2023 - 10:43 UTC

Resolved

Services have been fully operational for the past 45 minutes, and are working as expected.
Posted Nov 27, 2023 - 09:44 UTC

Monitoring

We have detected an issue affecting service on the us-2 region. Our operations team has quickly restored service. Projects on this region may have experienced TLS certificate issues.
Posted Nov 27, 2023 - 08:57 UTC
This incident affected: USA-2 (East 2) (us-2.platform.sh).