We have not seen any further storage alerts in the region and marking the incident as resolved.
Posted Dec 13, 2024 - 07:20 UTC
Monitoring
Operations team has implemented fixes and storage infrastructure is no longer in degraded state. We have not received new outage reports however, We will continue to monitor the situation.
Posted Dec 12, 2024 - 00:56 UTC
Identified
Our Team have added additional storage nodes and are actively monitoring the region.
Posted Dec 11, 2024 - 11:28 UTC
Investigating
We have detected degraded performance due to updates to storage infrastructure affecting service on the EU-5 region.
Our Operations team has been notified and is currently investigating. Projects on the region may experience web request time-outs.
We will update you as soon as we have further information.
Posted Dec 11, 2024 - 05:35 UTC
This incident affected: Europe (North 1) (eu-5.platform.sh).