Support Ticket Creation Issues
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 20:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 20:11 UTC
Investigating
We have detected an issue preventing customers from opening new support tickets. Attempting to create a ticket will throw a 403 error message. We are working on restoring the service.

This does not affect the availability of your websites or tickets that are already opened.

If you urgently need assistance, you can also contact us via our public Slack channel at https://chat.platform.sh

We will update you as soon as we have further information
Posted Jan 20, 2023 - 20:03 UTC
This incident affected: Accounts (Console).