Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 00:00 UTC
Scheduled
We will be performing a routine maintenance in the ca-1.platform.sh region to renew our TLS certificates as part of our standard rotation process.
All projects and environments will remain operational during this maintenance; however, you may experience brief interruptions or increased latency at certain points.
If you have any questions or concerns about this maintenance, please contact Platform.sh Support by logging in to https://accounts.platform.sh and visiting the Support Center. You can also reach out to us via our public chat channel at https://chat.platform.sh.
Thank you for your understanding as we work to ensure the security and reliability of our services.
Sincerely, Platform.sh Support Team
Posted Feb 04, 2025 - 07:38 UTC
This scheduled maintenance affected: Canada (ca-1.platform.sh).