Partial outage on Germany DE-2 region
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 21:39 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2020 - 21:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2020 - 20:59 UTC
Identified
Our Team has identified the issue and a fix is being implemented.
Posted Feb 08, 2020 - 20:28 UTC
Update
We are continuing to investigate this issue and working to restore service.
Posted Feb 08, 2020 - 20:22 UTC
Investigating
We have detected an issue affecting service on the Germany DE-2 region. Our Operations team has been notified and is currently working to restore service. Projects on affected regions may experience intermittent outages.
This issue affects production and development environments.
This outage does not affect Dedicated Enterprise Clusters.
We will update you as soon as we have further information.
Posted Feb 08, 2020 - 19:52 UTC
This incident affected: Europe (Germany) (de-2.platform.sh).