Potential storage performance issues on FR-3

Incident Report for Platform.sh

Resolved

Our upstream provider has resolved the issue and all services are now operational.
Posted Jun 16, 2025 - 17:08 UTC

Update

Our cloud provider stated that the partial outage in their storage infrastructure does not affect availability and performance.
However, some performance issues may happen during the later recovery stage (full redundancy recovery).
Posted Jun 16, 2025 - 09:23 UTC

Identified

Our monitoring has detected some issues with our cloud infrastructure provider which affect all sites hosted on the FR-3 region.
Our operations team has been notified and they are investigating the issue with our provider.

We will update you as soon as we have further information.
Posted Jun 16, 2025 - 07:45 UTC
This incident affected: Europe (France 3) (fr-3.platform.sh).