Regional Outage in FR-1
Incident Report for Platform.sh
Resolved
This incident has been resolved.
Posted May 24, 2018 - 13:13 UTC
Investigating
Our monitoring has detected elevated error rates within our internal APIs; This affects multiple production sites as well as development environments. You may not be able to access your site nor the project UI. Our operations team has been notified and is currently investigating the issue. We will update you as soon as we have further information.
Posted May 24, 2018 - 13:02 UTC
This incident affected: Europe (France) (fr-1.platform.sh).